Som functie


Microsoft Excel of Apple Numbers zijn spreadsheetprogramma’s waarmee je eenvoudig berekeningen kunt uitvoeren door te werken met formules. Een van de meest gebruikte formules is de som-functie, waarmee je een reeks getallen bij elkaar op kunt tellen. Hieronder volgt een voorbeeld waarin de werking van de som-functie wordt uitgelegd.

Voorbeeld som-functie

Stel je wilt de waarden van de cellen A1, A2, A3 en A4 bij elkaar op tellen, waarin de volgende getallen staan namelijk: 3, 2, 9 en 6. Hiervoor zou je de volgende formule kunnen gebruiken =A1+A2+A3+A4. Elke formule in Excel wordt namelijk voorafgegaan door het = teken en door vervolgens alle cellen aan te klikken kom je tot het juiste antwoord, namelijk 20. Hoewel het aantal bij elkaar op te tellen cellen relatief beperkt is kan het ook voorkomen dat je de getallen van cel A1 t/m A900 bij elkaar wilt optellen. De formule wordt dan wel erg lang =A1+A2+A3+…….+A900. Makkelijker is het om de som-functie te gebruiken. Geef in de formulebalk de volgende formule in ” =SOM( ” selecteer vervolgens alle cellen die je bij elkaar wilt optellen met de muis en sluit af met een ” ) “. Oftewel in ons voorbeeld: =SOM(A1:A4). De uitkomst zal zijn 20, zie onderstaande afbeelding:

Excel som functie

Deze formule is ook te gebruiken wanneer je de cellen A1 t/m A900 bij elkaar op wilt tellen. De formule wordt dan: =SOM(A1:A900).




Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *